Back to overview
Degraded

Dashboard is unavailable

May 1, 2026 at 3:34pm UTC
Affected services
app.pdfbolt.com

Resolved
May 1, 2026 at 10:35pm UTC

Login and registration are available again.

Users may be asked to sign in again. We are continuing to monitor the dashboard and account access flows.

API and PDF conversion services were not affected and continue to operate normally.

Created
May 1, 2026 at 3:34pm UTC

Login to dashboard temporarily unavailable. We're currently experiencing an issue with the authentication provider used by our customer dashboard at app.pdfbolt.com. Users may be unable to log in or refresh their session.

All PDF conversion requests are being processed normally and existing API keys continue to work. API and PDF conversion services are not affected.