Get in touch
Back
Resolved

Some API requests failed to process correctly

Started 1 Jun at 12:05pm CEST.

api.pdfbolt.com
Created

We experienced an issue where certain API requests were not being processed as expected. The problem has been identified and fully resolved.

Posted 1 Jun at 12:05pm CEST.